Ć++ 11 support

Comments

2 comments

  • Avatar
    Markus

    Hey,

     

    I’m using constexpr without problems. But you have to set the C++ Language-Standard

    Project -> Properties -> Compiler -> C++ Language Standard

     

    Regards

    0
    Comment actions Permalink
  • Avatar
    Bill Fleming

    I recommend to set both the c and c++ options under common settings, (don't forgot also the c and c++ options) otherwise it might use something really old.

    If you do it correctly you will see both show up under the main project configuration like the following.

    gcc_c_language_standard="c11"
    gcc_cplusplus_language_standard="c++11"

    Bill

    0
    Comment actions Permalink

Please sign in to leave a comment.