Unable to see local variables in debugger

Comments

2 comments

  • Avatar
    Aaron

    It looks like the following is the solution:

    Set the Optimization Level to None.

    Granted, everything now runs really slow. But at least the debugger is giving more visibility.

    0
    Comment actions Permalink
  • Avatar
    Nick Edwards

    I have a very similar problem - no locals showing up in debug mode. I have verified I have the project settings as the OP, and also have Optimization Level to None, but still nothing. Any ideas?

    0
    Comment actions Permalink

Please sign in to leave a comment.