LPC1114 timer

Comments

2 comments

  • Avatar
    Jon Elliott

    Hi Zdenek,

    You usually get that behaviour if you've not enabled a peripheral's clock. Make sure you've enabled the CT16B0 clock in the SYSAHBCLKCTRL register - it is disabled by default.

    Best regards,

    Jon Elliott

    0
    Comment actions Permalink
  • Avatar
    Zdenek Halbich

    Thank you very much Jon,

    I used bad bit in SYSAHBCLKCTRL :-). Now it is all right.

    ZH

    0
    Comment actions Permalink

Please sign in to leave a comment.