Debug options greyed out on laptop installation

Comments

4 comments

  • Avatar
    Paul Curtis

    You haven't connected a target interface up.  Have you read the tutorial?

    0
    Comment actions Permalink
  • Avatar
    Paul Robert Gaastra

    Thanks Paul,

    I have read the tutorial, but quite a while ago but old age or too many concussions mean I forget things quite quickly.  I have the interface hooked up (Olimex USB Tiny) Device manager says it's working (although the drivers for that were from the Olimex site, downloaded today from "drivers for CrossWorks(FTDI))" .  CrossWorks doesn't connect to it on the laptop but it  does from my desktop. 

    0
    Comment actions Permalink
  • Avatar
    Paul Robert Gaastra

    Oops.  I changed the JTAG clock divider to 4 and it's working.  Somehow I thought when I loaded the packaged project which I save on my desktop, it would have everything set up the same.  Sorry for wasting your time.

    0
    Comment actions Permalink
  • Avatar
    Paul Curtis

    Target interface settings are CPU-dependent; it would be nice for it all to be magically set up in the project or by the IDE, but it's not that way at present.

    0
    Comment actions Permalink

Please sign in to leave a comment.