sprintf printing UTF 16 wide string

Comments

2 comments

  • Avatar
    Jon Elliott

    Hi Jan,

    Set the Linker > Printf/Scanf > Wide Characters Supported project property to Yes in order to enable printf wide character support.

    Regards,

    Jon

    1
    Comment actions Permalink
  • Avatar
    Jan Jørgensen

    Super! That did the trick!!

    Cheers,

    Jan

    0
    Comment actions Permalink

Please sign in to leave a comment.