LPC11E6x

Comments

6 comments

  • Avatar
    Jon Elliott

    Hi Michele,

    The LPC11E6x is supported in the LPC1100 support package - http://www.rowleydownload.co.uk/arm/packages/LPC1100.htm

    Regards,

    Jon

    0
    Comment actions Permalink
  • Avatar
    Michele Schieppati

    Hi Jon, thank you for your answer, but there is something going wrong! I cannot find it...

     

    Michele

    0
    Comment actions Permalink
  • Avatar
    Jon Elliott

    Hi Michele,

    I think you are using an template from the LPC1000 package rather than the newer LPC1100 package - click File > New Project and select the template named A C/C++ executable for NXP LPC1100.

    Regards,

    Jon

    0
    Comment actions Permalink
  • Avatar
    Michele Schieppati

    I am on version 2.3 and when I select file->new Project I have the option an executable for LPC11Exx and selecting this option I have the list of Exx devices. I have re-installed the LPC1100 package.

    Regards

    Michele

    0
    Comment actions Permalink
  • Avatar
    Jon Elliott

    I'm afraid the the LPC1100 support package requires CrossWorks for ARM 3.4 or later - the old LPC1000 support package doesn't have the LPC11E6x support.

    I suspect you could get away with using the LPCU6x target as long as you don't use the missing peripherals, but I don't know for certain.

    Regards,

    Jon

    0
    Comment actions Permalink
  • Avatar
    Michele Schieppati

    Ok, thank you for your support, I will try with the U6x version.

    Regards,

    Michele

     

    0
    Comment actions Permalink

Please sign in to leave a comment.